Click here to Skip to main content
11,577,475 members (56,600 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: ASP.NET
Hi,

I just installed Visual studio 2008 on my computer.

I created a new website. In that website, I added a master page.
But an error is displayed as given below.

The module was expected to contain an assembly manifest. (Exception from HRESULT: 0x80131018)

I could not add new items in the website even if the master page is not created.
I mean I could not add new button or label anything.

Please help me...

Thanks in advance.

Ajith
Posted 7-Dec-10 22:32pm
Edited 7-Dec-10 22:49pm
Dalek Dave433.2K
v2
Comments
Dalek Dave at 8-Dec-10 4:49am
   
Edited for Grammar and Readability.
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Sounds like a broken installation. Maybe reinstall .NET and/or VS 2008 and remove any plug-ins.

Also see here[^].

Cheers
Uwe
  Permalink  
Comments
Ajith80301 at 8-Dec-10 4:42am
   
I did that.. I installed it. Then i got this problem.. So i uninstalled it and reinstalled.. But i got the same error. I would like to say one thing that I am using Windows 7 in my computer. Will it be a problem for Windows 7?
Dalek Dave at 8-Dec-10 4:49am
   
Good Call.
Ajith80301 at 8-Dec-10 4:57am
   
Sorry.. I did not understand what did you mean.
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

Follow this steps,
Right Click on the project in Visual studio and,

1. Choose Build or Rebuild Solution.
2. Choose Clean Solution.
3. If not working in above 2 steps rename the project.
  Permalink  
v2
Comments
Ajith80301 at 8-Dec-10 4:45am
   
When i build the solution, then i got this error..


Metadata file 'c:\Windows\assembly\GAC_MSIL\System.ServiceModel\3.0.0.0__b77a5c561934e089\System.ServiceModel.dll' could not be opened -- 'No metadata was found.'
ToniyoJackson at 8-Dec-10 4:50am
   
Try this,
http://social.microsoft.com/forums/en-US/whssoftware/thread/9b47bdf9-52b3-4ff4-af82-3c69ca5cccee
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 3

You provided too little information to solve the problem completely, but I explained the background in my recent answer:
Error in running windows form application in vs2010 c#[^].

—SA
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 DamithSL 180
1 Afzaal Ahmad Zeeshan 125
2 OriginalGriff 115
3 Richard MacCutchan 100
4 Abhinav S 90
0 OriginalGriff 820
1 Sergey Alexandrovich Kryukov 681
2 Abhinav S 528
3 F-ES Sitecore 420
4 Suvendu Shekhar Giri 375


Advertise | Privacy | Mobile
Web04 | 2.8.150603.1 | Last Updated 12 May 2014
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100