Click here to Skip to main content
11,717,620 members (79,150 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Windows
i downloaded and installed microsoft visual studio 2010 shell and then installed ruby in steel. when i opened vs2010 i then opened project created by me but i could not get any option in my toolbox enabled. i cannot create form in it. plz tell the soln as fast as possible....
Posted 27-Dec-11 23:49pm
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

It appeared as if this was an urgent request, so I googled as soon as I could and found 345,000 google results for the search phrase "ruby in steel visual studio"[^].
  Permalink  
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

Close all instance of Visual Studio. Open visual studio command prompt and type, Run as administrator

devenv /installvstemplates

Press Enter. Let the process be complete and now open visual studio. You will get all missing templates under Visual Studio installed templates.



Happy Programming !!
  Permalink  
Comments
Nelek at 1-Sep-13 14:03pm
   
Your answer came almost two years too late

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 764
1 OriginalGriff 215
2 F-ES Sitecore 210
3 Maciej Los 140
4 Jochen Arndt 120
0 Sergey Alexandrovich Kryukov 1,494
1 OriginalGriff 535
2 Maciej Los 529
3 Richard MacCutchan 440
4 CHill60 415


Advertise | Privacy | Mobile
Web01 | 2.8.150901.1 | Last Updated 1 Sep 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100