Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C#4.0
Server Error in '/' Application.
 
Configuration Error
 
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.
 
Parser Error Message: Could not load file or assembly 'DevExpress.Web.ASPxPivotGrid.v11.2, Version=11.2.5.0, Culture=neutral, PublicKeyToken=b88d1754d700e49a' or one of its dependencies. The module was expected to contain an assembly manifest.
 
Source Error:
 

Line 26:         <add assembly="System.Windows.Forms, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089" />
Line 27:         <add assembly="System.Data.Linq, Version=4.0.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089" />
Line 28:         <add assembly="DevExpress.Web.ASPxPivotGrid.v11.2, Version=11.2.5.0, Culture=neutral, PublicKeyToken=B88D1754D700E49A" />
Line 29:         <add assembly="DevExpress.PivotGrid.v11.2.Core, Version=11.2.5.0, Culture=neutral, PublicKeyToken=B88D1754D700E49A" />
Line 30:         <add assembly="DevExpress.Web.ASPxEditors.v11.2, Version=11.2.5.0, Culture=neutral, PublicKeyToken=B88D1754D700E49A" />
Posted 15-Oct-12 1:59am
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

You have added some thrid party control for which, it is not able to find the DLLs.
 
Check your referencces in the asp.net application. Be sure about the version number specified.
 
If you are uploading a partial build on some server, you may want to make sure that the respective DLLs are there in the bin folder.
  Permalink  
Comments
haluk_78 at 15-Oct-12 8:12am
   
I see...I'll check it out...
Thanks
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

Have you installed the dev express setup OR Is it exists in GAC ,to check write assembly in RUN command.
  Permalink  
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 3

Quote: Plato says
Most likely, you have not deployed all the required DLLs to the web server. Please refer to the Deployement[^] topic, to learn how to properly deploy an application which uses the ASPxPivotGrid.
  Permalink  
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 4

Guys,
 
The solution comes from the server provider. Not devexpress...
 
We contacted with them and ask them to help us...and they wanted us to send them dll files...after we sent, the website is working at last...
 
Thanks for helping for anyone...
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



Advertise | Privacy | Mobile
Web04 | 2.8.140827.1 | Last Updated 18 Oct 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100