Click here to Skip to main content
11,412,833 members (71,302 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C#
Hi,

I am using VS2010 C#, CR13.0.1, .Net Frame Work 4 (not client) target x86

on a Win 7 ultimate 64bit obviously when a run the program in these computer where i have install VS2010 it works fine the reports, but when i install the program in another computer Win 7 home 64 bit or vista 64 bits a get an error and the report would not load.

any help?? thank you

Error: Could not load file or assembly 'System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.
Posted 11-Jan-13 8:48am
Edited 11-Jan-13 10:20am
v2
Comments
ProgramFOX at 11-Jan-13 13:49pm
   
Which error do you get?
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Hi,

i solved it my self, in the setup prerequirements i forgot to change the dotnet 4 client to only dotnet framework 4, after install worked fine
  Permalink  
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

Typically, when I get these errors with the CR bits, it's due to not setting the platform target in the project in question in VS.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 404
1 Sascha Lefévre 200
2 Maciej Los 185
3 ProgramFOX 130
4 Sergey Alexandrovich Kryukov 110
0 Sergey Alexandrovich Kryukov 9,025
1 OriginalGriff 7,317
2 Maciej Los 3,570
3 Abhinav S 3,298
4 Peter Leow 3,084


Advertise | Privacy | Mobile
Web03 | 2.8.150427.1 | Last Updated 11 Jan 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100