Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C#
Hi,
 
I am using VS2010 C#, CR13.0.1, .Net Frame Work 4 (not client) target x86
 
on a Win 7 ultimate 64bit obviously when a run the program in these computer where i have install VS2010 it works fine the reports, but when i install the program in another computer Win 7 home 64 bit or vista 64 bits a get an error and the report would not load.
 
any help?? thank you
 
Error: Could not load file or assembly 'System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.
Posted 11-Jan-13 7:48am
Edited 11-Jan-13 9:20am
v2
Comments
ProgramFOX at 11-Jan-13 13:49pm
   
Which error do you get?
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Hi,
 
i solved it my self, in the setup prerequirements i forgot to change the dotnet 4 client to only dotnet framework 4, after install worked fine
  Permalink  
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

Typically, when I get these errors with the CR bits, it's due to not setting the platform target in the project in question in VS.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 756
1 OriginalGriff 452
2 Tadit Dash 350
3 sanket saxena 329
4 Peter Leow 228
0 Sergey Alexandrovich Kryukov 11,890
1 OriginalGriff 7,335
2 Peter Leow 5,003
3 Abhinav S 3,943
4 Maciej Los 3,575


Advertise | Privacy | Mobile
Web04 | 2.8.140421.2 | Last Updated 11 Jan 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Use
Layout: fixed | fluid