Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Hardware Networking
I know this is easily solvable, but for the life of me I cannot remember how to do this.
 
When I boot up, the wireless network is off, and I have to hit Fn F11 each time to turn it on.
 
As I am sure you are all aware, this simple action is annoying.
 
How do I set it to auto connect on boot?
 
(I seem to have a vague memory of it being a BIOS option)
 
Any clues guys.
Posted 6-Sep-10 9:49am

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Not sure of the BIOS option, but I guess this link should be helpful: Wireless issues[^]
  Permalink  
v2
Comments
Sandeep Mewara at 6-Sep-10 15:28pm
   
Was just going through on web, looking for BIOS option you said. Found these somewhat helpful links:
http://www.fixya.com/support/t2937052-enable_wireless_in_bios_compaq_nc
http://forums.auroraos.org/viewtopic.php?f=3&t=4720

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 325
1 DamithSL 300
2 Sergey Alexandrovich Kryukov 289
3 CPallini 235
4 Maciej Los 215
0 OriginalGriff 5,455
1 DamithSL 4,422
2 Maciej Los 3,860
3 Kornfeld Eliyahu Peter 3,480
4 Sergey Alexandrovich Kryukov 3,010


Advertise | Privacy | Mobile
Web02 | 2.8.141216.1 | Last Updated 6 Sep 2010
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100