Click here to Skip to main content
11,638,881 members (74,742 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C++ QT
The build and compiling went ok, but when I open the app there appears an error message: "This application has falied to start because mingwm10.dll was not found.Re-installing the application may fix this"

Has anyone a solution about this?
Posted 7-Nov-10 2:38am
zeqiri362
Edited 7-Nov-10 2:44am
JF201553.9K
v2

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Hi,

Add the path to mingwm10.dll (normally <MinGW32 install>\bin) to your execution environment.

Edit after OP comment:

You may as well find mingwm10.dll in your system (normally in <MinGW32 install>\bin) and copy it to your executable's folder. Smile | :)

cheers,
AR
  Permalink  
v2
Comments
zeqiri at 7-Nov-10 14:42pm
   
sory...i doesnt undestand what you explaind to me...
if is possible i would like more dettails...
am from italy and am sory for my bad english....
thankyou
Alain Rist at 7-Nov-10 15:30pm
   
Google "Windows PATH" and "Windows execution environment" and have the answers translated to Italian :)

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 314
1 Suvendu Shekhar Giri 240
2 stibee 213
3 Mika Wendelius 208
4 Richard Deeming 190
0 OriginalGriff 9,061
1 Sergey Alexandrovich Kryukov 8,773
2 Mika Wendelius 7,027
3 Suvendu Shekhar Giri 2,494
4 F-ES Sitecore 2,438


Advertise | Privacy | Mobile
Web04 | 2.8.150728.1 | Last Updated 7 Nov 2010
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100