Click here to Skip to main content
11,925,896 members (63,967 online)
Rate this:
Please Sign up or sign in to vote.
I know this is a wrong forum, but cant get help around.

I install sqlexpress on vista and other windows 7 machine to test.
I cant open management studio as the server name is blank.

I tried to write the server name as machinename\SQLEXPRESS - it does not work.
This has been going on for two days now, I even install SQLTookkit!

Nothing is working.

Any suggestions?
Posted 8-Dec-10 23:01pm
Edited 8-Dec-10 23:30pm
Dalek Dave433.2K
Dalek Dave 9-Dec-10 4:30am
Edited for Readability.
Rate this: bad
Please Sign up or sign in to vote.

Solution 1

You could try to connect to:

And if that doesn't work:
Rate this: bad
Please Sign up or sign in to vote.

Solution 2

may be Sqlserver Services are not turn on your server.., if you are using same PC try with "localhost" or IP address to connect the Database..
Boipelo 9-Dec-10 4:15am
Thanks, the express didn't install service [SQL Serve (SQLEXPRESS)]
Dalek Dave 9-Dec-10 4:30am
Good answer!
Rate this: bad
Please Sign up or sign in to vote.

Solution 3

Thanks for the answers, the express did install service [SQL Server (SQLEXPRESS)]. Now I need to find out why, on my personal laptop I have this service on all these machine (work), the service does not install. I will google it and come back if I finf something, thanks once more.
Sandeep Mewara 9-Dec-10 9:12am
Not an answer.
Boipelo 13-Dec-10 7:51am
I find an answer. Their info help me to get started. I am sorted.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy | Mobile
Web03 | 2.8.151126.1 | Last Updated 28 Jan 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100