Click here to Skip to main content
12,296,162 members (62,454 online)
Rate this:
 
Please Sign up or sign in to vote.
See more: VB7.x VB
Hi There,

I found your site from NOP Commerce. I have just recently installed NOP Commerce 1.90 and noticed that there is a bug/issue when installing a shared SSL.

I read on the forum site that there is one fix that I applied. Here is the link: http://www.nopcommerce.com/boards/t/3969/how-to-get-shared-ssl-to-work.aspx[^].

I am now having issues trying to flip back to the non SSL side after an order is placed. It wants to stay on the secure side of the site.

Anyone else have another solution for this?

Thanks!
Posted 21-Jan-11 15:08pm
Lolalou107
Edited 21-Jan-11 16:18pm
Indivara35.9K
v2
Comments
Indivara 21-Jan-11 22:19pm
   
Clickety police. URL fixed :)

1 solution

Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

You would have a much better chance of getting an answer to your question if you posted it on the nopCommerce Forums[^] that way the people reading your question will be actual users of the product and possibly even developers of the product.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web01 | 2.8.160525.2 | Last Updated 22 Jan 2011
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100