Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: VC8.0
hi i have set up a winxp sp2 machine adam server and installed ipv6 on it
 
when i try to use its ipv6 address to access it with Adsopenobject from a win7 client it gives LDAP_SERVER_DOWN
 
error.It works ok if i use it ipv4 address.
 

 
Also i have attached a win7 client to it from which the above function it executed.
 
The win7 machine is able to ping the winxp machine with its ipv6 address
 
but the winxp machine is not able to ping the win7 machine with its ipv6 address.
 
Why is this happening?
 
the function works successfully if i use ipv4 address .
 
Please let me know how to solve and cause of this problem.
Posted 30-Mar-11 21:56pm
Comments
Emilio Garavaglia at 31-Mar-11 15:50pm
   
are IP addresses and subnet masks (or prefix length) coherent ?
Rajesh Katalkar at 1-Apr-11 1:16am
   
we are not able to change ipv6 settings in winxp as we do for ipv4.
The dialog for that is disable in winxp.
Debojyoti Majumder at 1-Apr-11 2:21am
   
can you share your code??

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 304
1 Sergey Alexandrovich Kryukov 295
2 Shweta N Mishra 216
3 Maciej Los 210
4 PIEBALDconsult 184
0 OriginalGriff 7,630
1 Sergey Alexandrovich Kryukov 7,022
2 DamithSL 5,586
3 Manas Bhardwaj 4,946
4 Maciej Los 4,525


Advertise | Privacy | Mobile
Web03 | 2.8.1411023.1 | Last Updated 31 Mar 2011
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100