Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
good morning to everyone,
 

I have a Asp.net application which is running on Windows Server 2003 .this application have lots of report which are design with Crystal Report tools ,i am using sql server 2008 and asp.net 2.0 framework.
 
My problem is that when i run report its give the white page or blank page ,if this issue come i reset the iis and run the report again its give the data,but after 30 min again white page come and again i have to reset the iis. So please help me how i fix this issue.
Posted 3-Apr-11 23:53pm
vaquas590

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Rest sense you are restarting the IIS?
 
If the IIS restart fix your problem, I wonder that the SQL connection is reset. Are you sure that your SQL server is working fine ?
 
Did you try to debug the code?
  Permalink  
Comments
vaquas at 5-Apr-11 3:35am
   
thanks for reply, yes dear my Sql server 2008 is working fine but i dont know what is the issue ,but when this issues (white page) come i only run command IISRESET and its work.i debug my code still same issue.
CodingLover at 6-Apr-11 23:53pm
   
did you check with the IIS log and event log? you may find some hint there too.
 
and also you should some log messages in your application as well.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Mathew Soji 334
1 Maciej Los 295
2 BillWoodruff 290
3 Afzaal Ahmad Zeeshan 257
4 DamithSL 225
0 OriginalGriff 6,369
1 Sergey Alexandrovich Kryukov 5,973
2 DamithSL 5,183
3 Manas Bhardwaj 4,673
4 Maciej Los 4,045


Advertise | Privacy | Mobile
Web01 | 2.8.1411019.1 | Last Updated 4 Apr 2011
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100