Click here to Skip to main content
11,648,785 members (85,190 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Networking
my system not ping what problem
Posted 4-Jul-11 23:28pm
Comments
SAKryukov at 5-Jul-11 5:51am
   
Wow! Anything can be a problem. A question makes no sense -- just yet. Do you see a link "Improve question"?
--SA

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Have you plugged your PC in?
Is the router turned on?
Are there any other devices on your network?
Can they see each other?

After that, we might be able help...
  Permalink  
Comments
Marcus Kramer at 5-Jul-11 22:42pm
   
Before I even read your answer, my first thought was "Did you plug it in?". I suppose great minds think alike, or at least we've learned from experience... :)
OriginalGriff at 6-Jul-11 4:08am
   
That'll be the experience one. My worst was a four hour flight to Finland, an hours taxi, two minutes to solve the problem, an hours taxi, six hours in an airport, a four hour flight back to London. Fortunately it was business class, but still...

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 F-ES Sitecore 409
1 CPallini 370
2 OriginalGriff 334
3 Kornfeld Eliyahu Peter 324
4 Sergey Alexandrovich Kryukov 254
0 OriginalGriff 1,512
1 Sergey Alexandrovich Kryukov 1,022
2 jyo.net 994
3 DamithSL 986
4 CPallini 945


Advertise | Privacy | Mobile
Web03 | 2.8.150804.4 | Last Updated 5 Jul 2011
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100