Click here to Skip to main content
11,804,574 members (89,914 online)
Rate this: bad
Please Sign up or sign in to vote.
See more: WCF Silverlight4 RIA

I have created a domain service class (WCF RIA Services) for the current architecture of database using entity framework model.

I have added a method in domain service class which is used to get a record from two tables.

But the changes are not reflecting in silverlight file.

Kindly give me a solution for that!!!

Posted 9-Aug-11 4:06am
digimanus at 9-Aug-11 10:31am
did you clean your solution and rebuild your solution?
Piyush Nandanwar at 10-Aug-11 1:58am
I tried this ...but not worked...
digimanus at 9-Aug-11 16:43pm
did you restart IIS?

1 solution

Rate this: bad
Please Sign up or sign in to vote.

Solution 1

Try clearing the browser cache and then reload the page. The XAP file has to be updated, also check for any script errors on the page. I know your question is old and you probably may have figured out the solution in which case I would request you to close this question.


This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 3,205
1 Maciej Los 1,950
2 KrunalRohit 1,907
3 CPallini 1,855
4 Richard MacCutchan 1,187

Advertise | Privacy | Mobile
Web01 | 2.8.151002.1 | Last Updated 12 Oct 2011
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100