Click here to Skip to main content
12,405,230 members (70,009 online)
Rate this:
 
Please Sign up or sign in to vote.
See more: C# ASP.NET
i am building asp.net application, in the address bar this is what i am having http://localhost:49629/eggheadschool/(S(i4ulbj55s1absq454wolzai2))/index.aspx, instead of http://localhost:49629/eggheadschool/index.aspx. please could anyone tell me what might be the cause. Thanks in advance.
Posted 25-Sep-11 10:27am
Uwakpeter1.2K
Updated 26-Sep-11 11:41am
v2
Comments
Philippe Mori 25-Sep-11 18:03pm
   
A guess: Maybe cookies are disabled and the address bar is used for authentication...

1 solution

Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

i think , u might have set the

<sessionstate cookieless="true" /> 


set this property
<sessionstate cookieless="false" />

hope it will solve the problem
  Permalink  
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web01 | 2.8.160721.1 | Last Updated 26 Sep 2011
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100