Click here to Skip to main content
12,404,251 members (76,140 online)
Rate this:
 
Please Sign up or sign in to vote.
Hi,

I got the following error in some pages and not in some other pages:

Adding the specified count to the semaphore would cause it to exceed its maximum count.

The site is created in visual studio 2008 and now I upgraded it to VS 2010. I added a new page in VS 2010 and thereafter I got that error.

Please help me to solve my problem....

Thanks.....
Posted 17-Nov-11 1:48am
Updated 17-Nov-11 2:03am
v3
Comments
SAKryukov 17-Nov-11 12:38pm
   
"Some pages"? How can anyone to see it without any of your code?
--SA
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

  Permalink  
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 4

  Permalink  
Comments
CHill60 10-Jul-13 9:48am
   
That will be exactly the same link as solution 2 then
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 3

Please visit the below link ... will help you.

http://www.aspdotnet-suresh.com/2011/10/interview-questions-part-4-what-is.html

Thanks...

From,
Dhiraj
  Permalink  
Comments
CHill60 10-Jul-13 9:47am
   
What's that got to do with semaphores? I think you meant to post the link to your own blog ... doing this on old, already-answered questions is usually considered spamming and can attract downvoting
dhirajluhana 11-Jul-13 1:26am
   
thanks for the precious information Chill60.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web02 | 2.8.160721.1 | Last Updated 10 Jul 2013
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100