Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Outlook
Hello all,
 
I'm having some kind of spooky moments with my outlook 2010...
 
1. There are two accounts that are out of the main send/receive group (those two accounts should not be received/sent when pressing F9 or Ctrl+M).
2. There are no messages in the "about to be sent" folder for those accounts.
3. Each time I press "send and receive all folders" I get a message telling me that there have been an error 0x800CCC0D (impossible to find the mail server during the sending of the e-mails) for those two accounts.
 
Those accounts should not be sending / receiving any e-mail (as they are out of the send/receive groups).
 
There are no pending messages for those accounts.
 
Any idea on what is happening here?
 
As always thank you in advance! Thumbs Up | :thumbsup:
Posted 9-Jan-12 8:26am
Joan Murt82.4K
Edited 9-Jan-12 21:10pm
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 609
1 OriginalGriff 587
2 Maciej Los 325
3 Mathew Soji 195
4 BillWoodruff 190
0 OriginalGriff 7,356
1 Sergey Alexandrovich Kryukov 6,712
2 DamithSL 5,461
3 Manas Bhardwaj 4,916
4 Maciej Los 4,475


Advertise | Privacy | Mobile
Web04 | 2.8.1411023.1 | Last Updated 10 Jan 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100