Click here to Skip to main content
11,639,861 members (59,755 online)
Rate this: bad
good
Please Sign up or sign in to vote.
I made a DataGrid with certain Background,Foreground ,FontColor etc. later I tried to change these setting but strangely the DataGrid looks similar to the old one . it seems that the DataGrid is not responds to my XAML code. it appears that the old setting is stored somewhere and displayed whenever the code is being executed.
i deleted all XAML code and .cs file even then when I press F5 the old DataGrid is coming. What a strange behaviour . can somebody help me to resolve this issue
Posted 12-Jan-12 4:08am
Edited 12-Jan-12 11:51am
v2

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

close visual studio n try again...
  Permalink  
Comments
MohammadIqbal at 13-Jan-12 9:55am
   
I tried everything even restarted . it seems very strange to me that even after deleting all code and pressing F5 it execute the code

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Suvendu Shekhar Giri 330
1 CPallini 177
2 F-ES Sitecore 170
3 sasanka sekhar panda 155
4 jyo.net 142
0 OriginalGriff 9,081
1 Sergey Alexandrovich Kryukov 8,847
2 Mika Wendelius 7,027
3 Suvendu Shekhar Giri 2,650
4 F-ES Sitecore 2,558


Advertise | Privacy | Mobile
Web01 | 2.8.150731.1 | Last Updated 12 Jan 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100