Click here to Skip to main content
11,493,154 members (58,552 online)
Rate this: bad
good
Please Sign up or sign in to vote.
I am trying to submit an article on WCF Rest Service. I had no problem to create the article, but when I try to edit it, I get the following error message:

There was a problem creating your article.

The filename did not contain valid characters

I never had a problem to upload and edit articles before. Please help me on how to solve this prolem.

Your help is appreciated,
Song
Posted 30-Jan-12 18:44pm
Dr. Song Li172.2K

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Post it here: http://www.codeproject.com/Forums/1645/Site-Bugs-Suggestions.aspx[^], explain your problem.

Try to simplify your file name.

—SA
  Permalink  
v2
Comments
Dr. Song Li at 31-Jan-12 10:01am
   
Actually I did not upload any file yet.

What I have done:
I deleted the original article and re-did the process and used a shortened article path, but I still see the same problem.
Dr. Song Li at 2-Feb-12 22:40pm
   
I posted a bug at the address. CodeProject has helped me to resolve the problem.
SAKryukov at 2-Feb-12 23:17pm
   
Great. Good luck,
--SA

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 419
1 Maciej Los 286
2 F-ES Sitecore 224
3 KarstenK 210
4 CPallini 208
0 Sergey Alexandrovich Kryukov 10,132
1 OriginalGriff 8,630
2 Sascha Lefèvre 3,624
3 Maciej Los 3,392
4 Richard Deeming 2,500


Advertise | Privacy | Mobile
Web02 | 2.8.150520.1 | Last Updated 30 Jan 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100