Click here to Skip to main content
11,645,935 members (79,616 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C# ASP.NET VS2010
I know it's not really a big issue but it is an annoyance to me.
vs2003 would open an xxxx.aspx file in design mode instead of html mode.
I've "upgraded" to vs2010 and it does the opposite. I can't figure out how
to set it where it opens in design mode. Any clues?
(details: I double click on an xxxx.aspx file from the solution explorer.)
Posted 15-Mar-12 4:40am
Comments
B Birajdar at 3-May-12 8:34am
   
Reason for my vote of 1
Not a question

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

Try Tools->Options->HTML designer->Start pages in and change to Design mode
  Permalink  
Comments
Member 8732012 at 15-Mar-12 11:26am
   
Thanks! It will help me adjust to all the differences. - Robert

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 628
1 jyo.net 514
2 Sergey Alexandrovich Kryukov 478
3 Afzaal Ahmad Zeeshan 378
4 DamithSL 260
0 OriginalGriff 1,143
1 jyo.net 994
2 Sergey Alexandrovich Kryukov 808
3 Afzaal Ahmad Zeeshan 702
4 DamithSL 691


Advertise | Privacy | Mobile
Web02 | 2.8.150731.1 | Last Updated 15 Mar 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100