Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
My application runs on SQL Server 2005. I have added bootstraper to install SQL Server Express 2005. It ensures to install SQL Server Express 2005 at installation time.
 
My question is if my user has already got SQL Server 2008? Will the bootstraper still work the same way? Will it be able to install SQL Server 2005 as 2008 is advance?
 
Thanks Furqan
Posted 27-Mar-12 22:26pm

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Two versions of SQL Server can coexist on the same machine, provided the instances are different.
 
Make sure that SQL Server 2005 is installed with a new instance. And if the installation tries to install the tools that is already present in the same location due to existing SQL Server 2008, I believe it won't work in your case.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 280
1 Sergey Alexandrovich Kryukov 279
2 CPallini 205
3 Maciej Los 162
4 Afzaal Ahmad Zeeshan 160
0 OriginalGriff 5,635
1 DamithSL 4,496
2 Maciej Los 3,942
3 Kornfeld Eliyahu Peter 3,480
4 Sergey Alexandrovich Kryukov 3,180


Advertise | Privacy | Mobile
Web03 | 2.8.141216.1 | Last Updated 28 Mar 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100