Click here to Skip to main content
11,640,125 members (66,873 online)
Rate this: bad
good
Please Sign up or sign in to vote.
My article (http://www.codeproject.com/script/Articles/ArticleVersion.aspx?waid=12302&aid=382389[^] posted using the Article Wizard doesn't seem to show up in my list of :
My Articles or
Articles Submitted

I created the article and clicked the Publish button.
Is the article is lost in the ether or if it is some mid-state and will finally become a published article?

Any help is appreciated
Thanks
Posted 12-May-12 3:11am

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

The article is still in the state "Composing". If you go to your articles, you should be able to see it. If not, I suggest that you post a message in http://www.codeproject.com/Forums/1645/Site-Bugs-Suggestions.aspx[^]

Of course you can use the link you provided and modify & publish the article.
  Permalink  
Comments
Sandeep Mewara at 12-May-12 10:13am
   
Comment from OP: Thanks. It seems to be stuck in that composing state so I posted this question in the forum you suggested.
Mika Wendelius at 12-May-12 12:38pm
   
Thanks Sandeep :) Most likely wouldn't have noticed that.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Suvendu Shekhar Giri 225
1 F-ES Sitecore 170
2 CPallini 167
3 Sergey Alexandrovich Kryukov 144
4 himanshu agarwal 142
0 OriginalGriff 9,081
1 Sergey Alexandrovich Kryukov 8,847
2 Mika Wendelius 7,027
3 Suvendu Shekhar Giri 2,650
4 F-ES Sitecore 2,558


Advertise | Privacy | Mobile
Web02 | 2.8.150731.1 | Last Updated 12 May 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100