Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: PowerShell
I am new for PowerCLI Scripting. If I connect with my local host (192.168.1.170). Its connected successfully. But If I connect with Virtual Machine (192.168.1.179). Its throws an error. Details as follows.
 
PowerCLI C:\Program Files\VMware\Infrastructure\vSphere PowerCLI> Connect-VIServ
er 192.168.1.179 -User Administrator
Connect-VIServer : 5/25/2012 7:59:02 PM    Connect-VIServer        Network conn
ectivity error occured. Please verify that the network address and port are cor
rect.
At line:1 char:17
+ Connect-VIServer <<<<  192.168.1.179 -User Administrator
    + CategoryInfo          : ObjectNotFound: (:) [Connect-VIServer], ViServer
   ConnectionException
    + FullyQualifiedErrorId : Client20_ConnectivityServiceImpl_Reconnect_BadNe
   tworkConnection,VMware.VimAutomation.ViCore.Cmdlets.Commands.ConnectVIServ
  er
 
Note: if I ran the Script Get-VM. I don't get any VM name.
 
Please Help me. what all are step I do???
Posted 25-May-12 5:49am
arunbvg441

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 7,105
1 DamithSL 5,079
2 Maciej Los 4,866
3 Sergey Alexandrovich Kryukov 4,617
4 Kornfeld Eliyahu Peter 4,384


Advertise | Privacy | Mobile
Web02 | 2.8.141223.1 | Last Updated 25 May 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100