Click here to Skip to main content
11,711,009 members (83,030 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: VC6 Win7
Hi Experts,

I have installed VC6 in My Windows 7 PC and tried to debug the appliaction. When I set a break point in the code it is correctly breaking. But after that if I press F5(Go) it is not working.(The application would be in hang mode). Can anybody tell how I can resolve this issue?

Thank you very much
Posted 5-Jun-12 19:30pm
Comments
Sandeep Mewara at 6-Jun-12 2:16am
   
Did you try using F10 or F11 throughout the workflow/execution and see what is happening?
Arun India at 6-Jun-12 2:30am
   
Thanks for your reply.
Yes, I tried that. It is working fine. What I am saying is If you press F5 then it should display the application(the window/Panel what ever it is) correct? but it is not displaying(Still it is in hanged state only)
Arun India at 8-Jun-12 0:47am
   
Hi SAKryukov,
Do you have any comment on this?

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 549
1 OriginalGriff 255
2 Peter Leow 154
3 Maciej Los 120
4 Abhinav S 120
0 Maciej Los 95
1 Richard MacCutchan 90
2 Abhinav S 90
3 OriginalGriff 80
4 Member 4653839 50


Advertise | Privacy | Mobile
Web02 | 2.8.150819.1 | Last Updated 6 Jun 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100