Click here to Skip to main content
12,360,223 members (62,373 online)
Rate this:
 
Please Sign up or sign in to vote.
See more: XML
Hi. I need to add the prefix user to the bold nodes.
I tried to manipulated as string. but i always get the namespace error.

Can some1 some one please guide me. Thnx thanks

<?xml version="1.0" encoding="utf-8"?>
<user:enterprise xmlns:user="http://www.imsglobal.org" >
  <webserviceheader>
    <commitfrequency>1</commitfrequency>
    <checkexternalidfirst>N</checkexternalidfirst>
  </webserviceheader>
   <person>
    <UserId>2</UserId>
    <Name>
      <FN>Sammy Sam</FN>
    </Name>
    <Email>Sam@yahoo.com</Email>
    <Adr>
      <address1>Vacoas</address1>
      <address2>Phoenix</address2>
      <country>Mau</country>
    
    <Extension>
      <Password>LOL2</Password>
      <Manager>Boss1</Manager>
    <Extension&gt
</person>
    <UserId>3</UserId>
    <Name>
      <FN>Johson Thomas</FN>
    </Name>
    <Email>Tom@yahoo.com</Email>
    <Adr>
      <address1>Pereybere</address1>
      <address2 />
      <country>Mau</country>
    </Adr>
<b>    <Extension>
      <Password>LOL3</Password>
      <Manager>Boss3</Manager>
    </Extension>
  </person></b>
</user:enterprise>

[Edit: added code tags]
Posted 8-Jun-12 1:10am
joinx50160
Updated 8-Jun-12 1:24am
v3
Comments
JimJos 8-Jun-12 8:10am
   
Please post the code also.. we could identify the problem there..

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web01 | 2.8.160621.1 | Last Updated 8 Jun 2012
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100