Click here to Skip to main content
12,510,224 members (49,236 online)
Rate this:
 
Please Sign up or sign in to vote.
See more: IIS6 ASP.NET IIS
When tried to upload 100 mb file local machine it was successfully uploaded.
On Local machine below are the settings in web.config
Posted 3-Aug-12 18:48pm
Comments
Kenneth Haugland 5-Aug-12 7:20am
   
What does the error say, and what error code did you get? Did you search for this error code on google?
Santhosh Kumar J 6-Aug-12 10:23am
   
where is the web.config code?
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 4

in web config file add

system.web tag
httpruntime tag
set attribute value
enable=true
maxRequestLength=size(u want)

set the value of maxRequestLength(KB)
  Permalink  
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 5

do you have this code in your web.config hosted in iis server.?

I have written for 200MB file

<configuration>
    <system.web>
      <httpRuntime executionTimeout="999999" maxRequestLength="200000"/>
    </system.web>
</configuration>

Also dont forget to increase execution timout.
  Permalink  
v2
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 3

<system.web>
		<compilation debug="true" targetframework="4.0">
			<assemblies>
				<add assembly="System.Data.Entity, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" />
			</assemblies>
		</compilation>
		<httpruntime enable="true" maxrequestlength="102400" />
	</system.web>
  Permalink  
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web01 | 2.8.160929.1 | Last Updated 6 Aug 2012
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100