Click here to Skip to main content
12,290,514 members (29,351 online)
Rate this:
 
Please Sign up or sign in to vote.
See more: ASP
Hi,i have a compress Utility page in asp,which make a zip file .and also have a ActiveXcompnent which is use to download file from server folder in local machine via
FTP.The problem is that when i am running the code in XP it is working fine,but when i
run the code in Window 7, my code is not working that time.whats wrong,is there any setting which i have to make in IIS ,what that setting.PLEASE HELP.
Posted 4-Aug-12 0:57am
Edited 4-Aug-12 5:05am
v2
Comments
Wes Aday 4-Aug-12 7:20am
   
Do you seriously think that "my code is not working" is a good description of a technical problem? And then dump your code here and expect someone else to debug it for you?
software_Engi08 4-Aug-12 7:32am
   
can u tell me how to dubugg a asp code.

1 solution

Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

Given that asp is obsolete for a decade now, there's no surprise that it has trouble with a new, more secure operating system. If you don't know how to debug asp, you can't have been working on it for 10 years, so why are you subjecting yourself to this ? I assume it's maintenance work. I'd say get away from this as quick as you can, asp is a rare form of hell.
  Permalink  
Comments
software_Engi08 5-Aug-12 7:36am
   
ya i know, am new to asp ,am aware of asp.net,but can i solve this solution

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web02 | 2.8.160518.1 | Last Updated 4 Aug 2012
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100