Click here to Skip to main content
12,068,141 members (43,829 online)
Rate this:
 
Please Sign up or sign in to vote.
See more: C# Access
Hi everyone,
i got a problem after deploy my application.
i am using ms-access database to store information... After deployment, it through the error "Operation Must Use An Updatable Query" while insert or update the values...

i think it should be permission check error... but i don't know how to solve it...

can any one help me to solve this...
Posted 5-Aug-12 20:45pm
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

Please check out the following URL..May it help you..

http://support.yessoftware.com/kb_article.asp?article_id=72[^]

Thanks
Ashish
  Permalink  
v2
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 2

The error is thrown by the underlying Jet Oledb provider, which doesn't know or care which language you are using. So long as you can identitfy the correct user account to apply the permissions to, you whould be able to resolve the issue.

Refer this[^].



--Amit
  Permalink  
Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 3

check following msdn article.It may gives you solution

http://support.microsoft.com/kb/175168[^]
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web03 | 2.8.160208.1 | Last Updated 6 Aug 2012
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100