Click here to Skip to main content
11,481,838 members (63,259 online)
Rate this: bad
good
Please Sign up or sign in to vote.
Hi I am using the GPS sample which comes with CE tools, I already got rid of divide by zero error, but the GPS intermediate driver always giving latitude and longitude as 0, even i can see My GPS device is on and receiving the signal, and one more interesting thing is with some other application like GPS Monitor, global navigator are giving me right latlangs can any one please help me to solve this issue

thanks in advance

srikanth
Posted 14-Aug-12 3:56am
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Perhaps this should help:
GPS Tracking with Windows Mobile 5.0+[^]
  Permalink  
Comments
SREEKAN2 at 15-Aug-12 6:28am
   
Hi, I tried that even but from the intermediate driver ir position.Longitude and the other always giving me null value even some other applications like gps monitor can be able to receive the co-ordinates.
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

Hi All, I got it, First for windows mobile 5.0 we need to use sample code from "C:\Program Files\Windows Mobile 6.5.3 DTK\" and the next and important this is we need to use right port and especially right baud rate, with out that you can't get the signal,

Thanks All
Srikanth
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



Advertise | Privacy | Mobile
Web01 | 2.8.150520.1 | Last Updated 17 Aug 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100