Click here to Skip to main content
11,429,777 members (76,304 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Reports
hello
i made a simple web application in vs2008 with one internet page and placed MS ReportViewer on that but it is not showing any data. it is all blank. nothing is there . it is showing that control but not the text/data in it.
and in firefox it shows the control but below that it shows

HTTP Error 404.0 - Not Found
The resource you are looking for has been removed, had its name changed, or is temporarily unavailable
Posted 31-Aug-12 9:24am
Edited 31-Aug-12 9:37am
v2
Comments
Wes Aday at 31-Aug-12 14:33pm
   
Did you create a report to view in the report viewer?

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

i had solved
just had to add following code


<system.webServer>
    <handlers>
    <add name="ReportViewerWebControl" path="Reserved.ReportViewerWebControl.axd" verb="*" type="Microsoft.Reporting.WebForms.HttpHandler, Microsoft.ReportViewer.WebForms, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
    </handlers>
</system.webServer>
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



Advertise | Privacy | Mobile
Web04 | 2.8.150428.2 | Last Updated 31 Aug 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100