Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: CrystalReports
Hi All,
 
We have Crystal reports 10 designed in Visual Studio 2008 with .Net framework 2.0 it was working fine on Windows7,XP but when we hosted on Windows Server 2008 R2 it is displaying Blank pages ,please let me know if anyone is aware of this issue i tried so many ways but couldn't resolve it
 
Thanks,
Sravan
Posted 3-Sep-12 2:30am

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

  Permalink  
Comments
sravan434 at 4-Sep-12 0:18am
   
HI i have created Crystal Reports Dynamically also but they are working fine in Windows 7 and other Environments but when i host it on Windows Server 2008 R2 i am getting blank pages , i tried all the Suggestions which were given by google
still not able to display please let me know if any changes required
suhailtholakkal at 25-Dec-12 6:01am
   
could you solve this issue?..can you let me know the solution?

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 225
1 Richard MacCutchan 100
2 kbrandwijk 90
3 ChauhanAjay 80
4 ProgramFOX 80
0 Sergey Alexandrovich Kryukov 9,050
1 OriginalGriff 8,151
2 CPallini 2,613
3 Richard MacCutchan 2,221
4 Abhinav S 1,928


Advertise | Privacy | Mobile
Web02 | 2.8.140827.1 | Last Updated 3 Sep 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100