Click here to Skip to main content
11,583,532 members (69,566 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: HTML Eclipse
Hi Good Morning To all,

I have little bit problem with Displaying spanish language words in html its working in html where i am used same html code in Eclipse but it will not showing the correct words ,it shows some symbols what can i do...please can u help me..



Thanks in advance..
Posted 5-Sep-12 18:28pm
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

In Eclipse top menu, Window >> Preferences
. then in left list, General >> Workspace
. . on that tab is "Text file encoding"
. . . select "Other" and chosse something suitable (like UTF-8) from the dropdown.

Cheers,
Peter
[this is for Eclipse Galileo, it may be slightly different in other versions.]
  Permalink  
Comments
Ganesh_mca at 6-Sep-12 2:00am
   
Thanks for ur replying but It still not working ?..
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

  Permalink  
v2
Comments
Ganesh_mca at 6-Sep-12 2:53am
   
hi that is also not working..
Joan Murt at 6-Sep-12 2:57am
   
OK, and what did you do to solve your previous issue?
Ganesh_mca at 6-Sep-12 3:08am
   
In Pure Html it will working but where as in eclipse not working..
Joan Murt at 6-Sep-12 3:17am
   
Updated the answer...

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 1,403
1 Sergey Alexandrovich Kryukov 970
2 Abhinav S 696
3 F-ES Sitecore 505
4 Suvendu Shekhar Giri 503


Advertise | Privacy | Mobile
Web04 | 2.8.150603.1 | Last Updated 6 Sep 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100