Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C#ASP.NETReporting
Hello!!

I am working on an report. I have taken an image in the report and passed a parameter as it's value . The problem is that this external image is not getting shown
in the report . The Image that i am showing from database is getting shown but this external image is not .
 
here is the code
 
ReportViewer1.LocalReport.EnableExternalImages = true;
        List<ReportParameter > param1 = new List<ReportParameter>();
        param1.Add( new ReportParameter("Path",Request.Url.AbsoluteUri.Replace( Request.Url.AbsolutePath,"")+ @"/GPGS/Extra/logo.jpg"));
        ReportViewer1.LocalReport.SetParameters(param1);

 
the path of the image is correct. Please tell me what to do.
Posted 13-Sep-12 2:32am
Comments
darshan_ur at 13-Sep-12 10:05am
   
How are you assigning the Image parameter to the container?
ujjwal uniyal at 14-Sep-12 0:40am
   
Parameters!Path.Value

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Your Filters
Interested
Ignored
     
0 Sergey Alexandrovich Kryukov 800
1 OriginalGriff 503
2 Abhinav S 253
3 thatraja 245
4 Emre Ataseven 200
0 Sergey Alexandrovich Kryukov 8,282
1 OriginalGriff 4,750
2 Peter Leow 3,784
3 Maciej Los 3,515
4 Er. Puneet Goel 3,107


Advertise | Privacy | Mobile
Web02 | 2.8.140415.2 | Last Updated 13 Sep 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Use
Layout: fixed | fluid