Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C# Debugging VS2012
Please help. I'm not able to debug very simple code in VS2012. Although I've read many articles at MSDN and Stackoverflow, they don't seem to cover my problem in details. Proposed options didn't help unfortunately...
It looks like my module is being always optimized by the compiler despite of turned-off optimization, switched-off VS hosting process and suppressed JIT optimization...
Posted 20-Sep-12 22:15pm
Edited 20-Sep-12 22:16pm
v2
Comments
Richard MacCutchan at 21-Sep-12 3:32am
   
Show your code and explain which parts are being optimized away.

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Many thanks. Somehow it went Ok... after rebooting desktop few times and clearing/compiling solution...
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 George Jonsson 215
1 Kornfeld Eliyahu Peter 169
2 OriginalGriff 120
3 PIEBALDconsult 110
4 BillWoodruff 85
0 OriginalGriff 6,165
1 DamithSL 4,658
2 Maciej Los 4,087
3 Kornfeld Eliyahu Peter 3,649
4 Sergey Alexandrovich Kryukov 3,294


Advertise | Privacy | Mobile
Web04 | 2.8.141220.1 | Last Updated 21 Sep 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100