Click here to Skip to main content
11,713,708 members (83,640 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: PHP
how can i solve this problem i got the below error message
Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/a7263856/public_html/alfa.curl.class.php on line 109
Posted 23-Sep-12 7:39am
Edited 23-Sep-12 8:30am
v3

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

I haven't come across this error but I'll just put my 2 cents in. See if you have enabled safe mode in your PHP settings. Disable it, run your PHP script and see if that changes anything.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 CHill60 335
1 Sergey Alexandrovich Kryukov 305
2 OriginalGriff 175
3 Andy Lanng 138
4 Maciej Los 129
0 CHill60 335
1 Sergey Alexandrovich Kryukov 320
2 OriginalGriff 225
3 Andy Lanng 165
4 Richard MacCutchan 150


Advertise | Privacy | Mobile
Web03 | 2.8.150819.1 | Last Updated 24 Sep 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100