Click here to Skip to main content
11,581,186 members (60,549 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C#4.0
I added java webservices using add web reference in visual studio.
I am calling in the .net client like this. But still service asking to send username password..what might be the problem???
try
            {
                //Proxy creation
               var proxy = new myservice();
 
                var credentials = new NetworkCredential();
                credentials.UserName = "username";
                credentials.Password = "password";
 
                //Credential
                proxy.Credentials = credentials;
 
               //Service call
                lblResponse.Text = proxy.getServerTime();
            }
            catch (Exception ex)
            {
                lblResponse.Text = ex.Message;
            }
Can anybody help me out.
Thanks.
Posted 4-Oct-12 5:19am
Edited 4-Oct-12 5:22am
(no name)114.8K
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 260
1 Sergey Alexandrovich Kryukov 155
2 virusstorm 114
3 Frankie-C 105
4 RyanDev 84
0 OriginalGriff 1,183
1 Sergey Alexandrovich Kryukov 825
2 Abhinav S 597
3 F-ES Sitecore 500
4 Suvendu Shekhar Giri 433


Advertise | Privacy | Mobile
Web04 | 2.8.150603.1 | Last Updated 4 Oct 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100