Click here to Skip to main content
Rate this: bad
Please Sign up or sign in to vote.
See more: C# ASP.NET DataGrid
Hello I am having a problem with my datagrid control, it shows like an extra column at the end and I would really like to know how to remove it. Here is the picture of the problem
Now this only occurred when i changed the row span because i need to allocate the time for a course.
If i set don't set it all i get this which works fine but it doesn't cover the blocks i need for a course.[^]
Posted 14-Oct-12 2:29am
Edited 14-Oct-12 4:35am
(no name)110.8K
sinhasourabh at 14-Oct-12 8:27am
Did you checked the AUTOGENERATED COLUMN property of the gridview. if yes, then uncheck it.
guidingstructures at 14-Oct-12 11:26am
yeah i tried but nothing gets rendered
Sandeep Mewara at 14-Oct-12 10:46am
Looks like rowspan count is incorrect based on the final UI.
guidingstructures at 14-Oct-12 11:26am
How would i adjust it to get the correct value ?
AshishChaudha at 15-Oct-12 2:29am
Could you please share your code??

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

Advertise | Privacy | Mobile
Web01 | 2.8.150302.1 | Last Updated 14 Oct 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100