Click here to Skip to main content
11,813,557 members (45,242 online)
Rate this: bad
Please Sign up or sign in to vote.
See more: Sharepoint service WSS
I have installed the sharepoint 2007 on the server ,and also can connect to the a farm successfully, but there are some issues i met. when i try to start the SPA service, but it falied. below is the error detail:

error 1053 : The service did not respond to the start or control request in a timely fashion.

when i checked the event view. there is another error as

event id: 7009. timeout was reached (30000 milliseconds) while waiting for the Windows SharePoint Services Administration service to connect.

aslo there is another thing, when i opened the CA , I can see the server is added to the farm successfully, but when i try to create a new site on the server, in CA, it showed successful, but actually it would not create the site in the IIS. please help me on this. any post is very appreciate.
Posted 17-Oct-12 23:42pm
Edited 18-Oct-12 16:44pm

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Abhinav S 275
1 Palash Mondal_ 190
2 KrunalRohit 150
4 Manas_Kumar 115
0 OriginalGriff 3,877
1 KrunalRohit 2,526
2 Maciej Los 2,245
3 CPallini 2,240
4 ppolymorphe 1,750

Advertise | Privacy | Mobile
Web01 | 2.8.151002.1 | Last Updated 18 Oct 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100