Click here to Skip to main content
11,580,572 members (65,853 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C# MVC3
Hi guys.

i need your help again.. i don't know if i'm posting this in corner (SORRY), but i'm desperate to deploy this.. i'm using MVC3(razor) and i want to deploy it in IIS7. is anyone of you here help me? i deployed, but when i try to click some links it won't work. only the homepage/index will display..


regards,

naijeru
Posted 22-Oct-12 17:59pm
naijeru542
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

  Permalink  
Comments
naijeru at 24-Oct-12 1:41am
   
i've tried it already. still the same error.

any other suggestionsssss?
Monjurul Habib at 30-Oct-12 17:17pm
   
5+
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 3

  Permalink  
v2
Comments
Monjurul Habib at 30-Oct-12 17:17pm
   
5+
Sushil Mate at 30-Oct-12 23:32pm
   
thanks Monjurul.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Frankie-C 195
1 OriginalGriff 184
2 F-ES Sitecore 80
3 Andy Lanng 75
4 Afzaal Ahmad Zeeshan 75
0 OriginalGriff 1,108
1 Sergey Alexandrovich Kryukov 785
2 Abhinav S 622
3 F-ES Sitecore 500
4 Suvendu Shekhar Giri 433


Advertise | Privacy | Mobile
Web03 | 2.8.150603.1 | Last Updated 24 Oct 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100