Click here to Skip to main content
11,575,921 members (58,781 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Linux
i installed lilo boat-loader run /sbin/lilo -v -v to put it in my MBR of ubuntu 11.04
and made the following changes to my lilo.conf file
lba32
boot = /dev/sda
map =/boot/ System.map-2.6.38-8-generic
prompt
timeout = 50
compact
vga = extended
image = /boot/vmlinuz-2.6.38-16-generic
label = linux
root = /dev/hda5
initrd = initrd.img-2.6.38-16-generic
read-only
and run lilo then when i reload my system this is what happened
Bios data check successful.........
..........
...........
.
.
mount: mounting /dev/block/8:5 on root failed
Begin: Running /scripts/local.bottom ... done
done.
Begin: Running /scripts/init.bottom .......mount:mounting /dev on /root/dev faild :no such file or directory
mount: mounting /proc on /root/proc failed :no such file or directory
Target filesystem doesnot have requested /sbin/init. :no such file or directory


what is this and what is the solution pls help.
tnx!!!!
Posted 23-Oct-12 20:33pm

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 350
1 Dave Kreskowiak 160
2 F-ES Sitecore 145
3 OriginalGriff 125
4 Abhinav S 98
0 OriginalGriff 705
1 Sergey Alexandrovich Kryukov 600
2 Abhinav S 438
3 F-ES Sitecore 410
4 Suvendu Shekhar Giri 365


Advertise | Privacy | Mobile
Web03 | 2.8.150603.1 | Last Updated 24 Oct 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100