Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: PHP jQuery
i have two issues that i have problem with them and i dont really know where to start looking and how to handle them
i guess that they are related:
 
first one is jquery issue...
 
when i load the page on my computer (local) all appear right:
 
if($('.error',$formId).length) {
            return false;
        }
    else{ 
        $('#btn-submit').fadeOut(200, function() {
              $('#btn-submit').attr("src","images/Site_Images/checkMark.jpg");
              $('#btn-submit').fadeIn(200);
              $('#btn-submit').removeAttr('onmouseover').removeAttr('onmouseout');
        });
 
         // $formId.trigger('submit');
        }
 
the check mark image appear.
 
when i load my site in wamp server and remove the comments from--> // $formId.trigger('submit');
 
so the form will submit then the 2 issues occur :
( if i leave the submit line comment out then the image appear right )
 
it has to be something with the form submit.
 
first is the check mark that doesnt appear, instead a rectangle border appear .
and second is after submit. all the form disappear.
 
any help would be appreciate ..
 
Thanks in advanced.
Posted 3-Nov-12 14:25pm
eran11341

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Maciej Los 245
1 OriginalGriff 210
2 Manfred R. Bihy 190
3 CHill60 180
4 _Amy 155
0 OriginalGriff 7,445
1 Sergey Alexandrovich Kryukov 6,157
2 Maciej Los 3,774
3 Peter Leow 3,448
4 CHill60 2,702


Advertise | Privacy | Mobile
Web04 | 2.8.140721.1 | Last Updated 5 Nov 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100