Click here to Skip to main content

denghuancong asked:

Open original thread
I do config with this:
============================
>./configure --prefix=/usr/local --enable-gui=no --without-x --disable-nls --enable-multibyte --with-tlib=ncurses --enable-pythoninterp --enable-rubyinterp --with-ruby-command=/usr/bin/ruby --with-features=huge
------------------------------
and here is my os info:
[samuel@HP6520s src]$ ruby -v
ruby 1.8.7 (2011-06-30 patchlevel 352) [i386-linux]
[samuel@HP6520s src]$ which ruby
/usr/bin/ruby
---------------------------------
but after i config the makefile , it show the following:
67 checking --enable-rubyinterp argument... yes
68 checking --with-ruby-command argument... /usr/bin/ruby
69 checking for /usr/bin/ruby... no    //--------why no???
,
and after i make install vim , it don't support ruby.
================================================================
who can tell me why ??? thanks a lot.
Smile | :)
 
[edit]text block added[/edit]
Tags: Ruby, Vimeo

Preview



When answering a question please:
  1. Read the question carefully.
  2. Understand that English isn't everyone's first language so be lenient of bad spelling and grammar.
  3. If a question is poorly phrased then either ask for clarification, ignore it, or edit the question and fix the problem. Insults are not welcome.
Let's work to help developers, not make them feel stupid.
Please note that all posts will be submitted under the The Code Project Open License (CPOL).



Advertise | Privacy | Mobile
Web01 | 2.8.140916.1 | Last Updated 26 Mar 2009
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100