Click here to Skip to main content
11,922,641 members (51,190 online)
Rate this:
Please Sign up or sign in to vote.

I have a crystalreport file in 2008 where i used datasource to get tables and fields. this works great for me however when i added a new table in mysql and use database expert to retrieve the newly created dataset table it doesnt show up in the list of available table. I even tried to delete existing dataset and rebind it to my project. Then it shows up to my project Datasource when i hit
Shift - ALT -D, But still it doesn't appear to in my crystalreport database expert as if it it doesnt exist. i even tried to refresh Ado.Net Datasets still no effect.

Whats seems to be wrong? when i tried to open a new project and bind the dataset the newly created table now appears?
Posted 14-Nov-12 23:47pm

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month

Advertise | Privacy | Mobile
Web01 | 2.8.151125.1 | Last Updated 15 Nov 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100