Click here to Skip to main content

Narra sreenu asked:

Open original thread
Hi all,
when adding a new connection string to the web.config file from code file. the following error is occurred. how to rectify this problem.Code is as follows.
System.Configuration.Configuration configuration = WebConfigurationManager.OpenWebConfiguration("~");
        //        AppSettingsSection appSettingsSection = (AppSettingsSection)configuration.GetSection("connectionStrings");
        //        if (appSettingsSection != null)
        //        {
        //            appSettingsSection.ConnectionStrings[key].ConnectionString = value; = "Data Source=" + DbServerName+ ";Initial Catalog=" + DbName+ ";User ID=" + DbUserName + ";Pwd=" +DbUserPass+ "";
        //            configuration.Save();
Tags: C#, ASP.NET

Preview



When answering a question please:
  1. Read the question carefully.
  2. Understand that English isn't everyone's first language so be lenient of bad spelling and grammar.
  3. If a question is poorly phrased then either ask for clarification, ignore it, or edit the question and fix the problem. Insults are not welcome.
Let's work to help developers, not make them feel stupid.
Please note that all posts will be submitted under the The Code Project Open License (CPOL).



Advertise | Privacy | Mobile
Web01 | 2.8.140827.1 | Last Updated 26 Mar 2009
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100