Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C#
Dear All;
that issue made me crazy, I have done a project named Project1 and I have used Microsoft visual basic power packs for drawing rectangles .
then I have added that project to the Team foundation server under project2 and I Have added the Dlls and then i open it again from the server connection , then suddenly the error appears that the form is missing namespace reference and the Power Pack not showing in the toolbox.
 
I have tried it from other PC by connecting to the TFS then it works fine.
 
What is more strange , if I open Project1 it shows the PowerPack in the toolbox, but if I open project2 by connecting to the TFS it doesn't show..
 
I have tired a lot of adding a references manually , I tried to register the assemblies but all not working...
 
any suggestions ?
Posted 22-Nov-12 9:51am

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

I found the solution < I just remove the visual studio Ultimate and then install the visual studio prof. and then every thing works great...
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Maciej Los 450
1 OriginalGriff 403
2 Sergey Alexandrovich Kryukov 195
3 CPallini 189
4 CHill60 180
0 OriginalGriff 6,092
1 Sergey Alexandrovich Kryukov 4,958
2 Maciej Los 3,269
3 Peter Leow 3,129
4 DamithSL 2,490


Advertise | Privacy | Mobile
Web02 | 2.8.140721.1 | Last Updated 26 Nov 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100