Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
Hello,
I try to do a simple test in a custom form (task or calendar).
I add a button (GoButton), and add the following code (script editor):
 
Private Sub GoButton_Click ()
MsgBox ("Yop!")
End Sub
 
If I test directly the form, I click the GoButton and the window with "Yop!" appears.
If I publish the form and I associate as default form if I use the form when I press the GoButton... nothing happens (no "Yop !" messagebox).

Macro security is at least, I do not see where is the problem.
 
Anyone have an idea?
Thank you!
Azaone
Posted 25-Nov-12 1:35am
Azaone102
Comments
Sergey Alexandrovich Kryukov at 25-Nov-12 11:27am
   
Move two members of the sum expression to the right part of the equation:
nothing - button - code = Outlook 2010 custom form
Problem solved. :-)
--SA

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Zoltán Zörgő 380
1 Sergey Alexandrovich Kryukov 185
2 OriginalGriff 150
3 Mika Wendelius 83
4 Peter Leow 80
0 Sergey Alexandrovich Kryukov 8,373
1 OriginalGriff 6,466
2 Peter Leow 3,567
3 Zoltán Zörgő 3,316
4 Richard MacCutchan 2,397


Advertise | Privacy | Mobile
Web01 | 2.8.150123.1 | Last Updated 25 Nov 2012
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100