Click here to Skip to main content
Rate this: bad
Please Sign up or sign in to vote.
See more: Windows
I had download windows 8 pro as virtual machine using vmware player.
When I try to enabled the hyper-v platform from the "features " in the control panel; I found it grayed out.
I search about the problem cause, and test all the requirements like the virtualiztion enabled from the BIOS and the support of SLAT and others.
My hardware meet all the requirements but the hyper-v still grayed out
anybody know how to solve or the cause of the problem?
Posted 22-Dec-12 7:49am
Zoltán Zörgő at 22-Dec-12 13:16pm
Let's be clear: you want to enable virtualization inside a virtual machine?
Rate this: bad
Please Sign up or sign in to vote.

Solution 1

You have the HHyper-V management tools installed but you do not have Hyper-V enabled.

Go to Control Panel / Programs / Turn Windows Features on or off

Click the + in front of "Hyper-V"

Ensure that "Hyper-V Platform" is checked

Click OK

Also, be sure to enable the "Virtualization" capabilities in your PC's BIOS.
Rate this: bad
Please Sign up or sign in to vote.

Solution 2

To use Hyper-V, try running Windows 8 Pro on a real machine, not a virtual machine inside VMware Player. Of course you first need to enable Hyper-V in "Programs and Features -> Turn Windows Features On or Off".

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 300
1 Sergey Alexandrovich Kryukov 204
2 PIEBALDconsult 180
3 Suvendu Shekhar Giri 115
4 Peter Leow 100
0 Sergey Alexandrovich Kryukov 6,434
1 OriginalGriff 6,033
2 Peter Leow 2,534
3 Maciej Los 2,268
4 Abhinav S 2,264

Advertise | Privacy | Mobile
Web03 | 2.8.150414.1 | Last Updated 4 Aug 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100