Click here to Skip to main content

Santhosh23 asked:

Open original thread
Hi all,
this is phpmyadmin server details.
 
phpmyadmin.netcarrier.com
 
Server version: 4.0.12-standard
Protocol version: 10
Server: mysql.netcarrier.com via TCP/IP
User:********.com
phpMyAdmin - 2.11.8.1
Server:
MySQL client version: 5.0.51a
Used PHP extensions: mysql
 
after am login default show the warring is like
 
" Your PHP MySQL library version 5.0.51a differs from your MySQL server version 4.0.12. This may cause unpredictable behavior. "
 
please help me. how to solve the my problem
 
thank
Tags: MySQL

Preview



When answering a question please:
  1. Read the question carefully.
  2. Understand that English isn't everyone's first language so be lenient of bad spelling and grammar.
  3. If a question is poorly phrased then either ask for clarification, ignore it, or edit the question and fix the problem. Insults are not welcome.
Let's work to help developers, not make them feel stupid.
Please note that all posts will be submitted under the The Code Project Open License (CPOL).



Advertise | Privacy | Mobile
Web04 | 2.8.140916.1 | Last Updated 26 Mar 2009
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100