Click here to Skip to main content
11,644,284 members (65,834 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: Sharepoint
I have an aspx page inside the layouts folder in sharepoint 2013 and I am trying to access that page from a webpart by providing the url. However, I am getting a 404 - page not found error. But when the file, I can see, physically exists in that location.
Posted 3-Jan-13 18:33pm

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Well, based on error 404 - the URL formed is pointing to a location where the folder is not present.

Make sure that the URL is actually pointing to the same location where you expect it too. Relative URL's at times are little tricky.
  Permalink  
Comments
Subir Saw at 4-Jan-13 2:19am
   
Hi Sandeep,
Thank you for the quick response. But even when I am browsing the page from the IIS , I am getting the same 404 error.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 650
1 jyo.net 494
2 Afzaal Ahmad Zeeshan 423
3 Sergey Alexandrovich Kryukov 409
4 CPallini 352
0 OriginalGriff 925
1 DamithSL 636
2 Afzaal Ahmad Zeeshan 622
3 Sergey Alexandrovich Kryukov 548
4 CPallini 521


Advertise | Privacy | Mobile
Web04 | 2.8.150731.1 | Last Updated 4 Jan 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100