Click here to Skip to main content
12,508,422 members (55,644 online)
Rate this:
 
Please Sign up or sign in to vote.
hi guys,

i have 1 problem when i deploy my report on share point on that time i give url properly in properties of project

bt still i get thes error and becoz of this m geting stuck from morning

TITLE: Microsoft Report Designer
 
------------------------------
 
Could not connect to the report server http://infor:81/reportserver. Verify that the TargetServerURL is valid and that you have the correct permissions to connect to the report server.
 
------------------------------
 
ADDITIONAL INFORMATION:
 
This operation is not supported on a report server that is configured to run in SharePoint integrated mode. ---> Microsoft.ReportingServices.Diagnostics.Utilities.OperationNotSupportedSharePointModeException: This operation is not supported on a report server that is configured to run in SharePoint integrated mode. (System.Web.Services)
and becoz of this m geting stuck from morning so plz help me.

thanx.....

G.K
Posted 6-Jan-13 23:44pm
Updated 6-Jan-13 23:58pm
__TR__29K
v2

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy | Mobile
Web02 | 2.8.160927.1 | Last Updated 7 Jan 2013
Copyright © CodeProject, 1999-2016
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100