Click here to Skip to main content
11,705,123 members (48,083 online)
Rate this: bad
good
Please Sign up or sign in to vote.
See more: C# ASP.NET
The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.5.1 Authentication Required. Learn more at
Posted 13-Jan-13 18:27pm
M@anish1.3K

1 solution

Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

It seems like you're running an SQL server on your computer. If you have no use for it, uninstall it or disable it from starting every time Windows start. You might also want to run "services.msc" (without the quotes) from the "Run" command and check if you have an SMTP service. If that service is "stopped" or "disabled", double click on it to enable "start" it and change its "startup type" to "automatic"

Keep in mind that if you disable or uninstall your SQL server software, you don't need this service.
Also check this out.
http://www.dotnetspider.com/forum/182756-The-server-response-was-5.5.1-Authentication-Required.aspx[^]
OR
http://forums.asp.net/p/1327338/3667481.aspx[^]

Good Luck!
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 595
1 OriginalGriff 289
2 Andy Lanng 175
3 CPallini 162
4 ppolymorphe 126
0 OriginalGriff 8,958
1 Sergey Alexandrovich Kryukov 8,276
2 CPallini 5,189
3 Maciej Los 4,726
4 Mika Wendelius 3,606


Advertise | Privacy | Mobile
Web01 | 2.8.150819.1 | Last Updated 14 Jan 2013
Copyright © CodeProject, 1999-2015
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100